Problema no serviço MB WAY
Incident Report for euPago
Resolved
This incident has been resolved.
Posted Jan 06, 2022 - 00:08 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 05, 2022 - 23:27 UTC
Monitoring
O incidente aparenta estar resolvido mas estaremos atentos a novos desenvolvimentos nas próximas horas.
---
The incident appears to be resolved and we will be monitoring new developments in the coming hours.
Posted Jan 05, 2022 - 23:25 UTC
Investigating
Foi detetado um problema no serviço MB WAY. Acreditamos que a origem esteja no provedor do serviço.
Continuaremos a acompanhar esta situação durante as próximas horas
--
We have detected an issue regarding MB WAY service. We believe it may be an issue on our provider side.
We'll keep monitoring this issue in the following hours.
Posted Jan 05, 2022 - 22:58 UTC
This incident affected: MB WAY.