Serviço MB WAY
Incident Report for euPago
Resolved
This incident has been resolved.
Posted Dec 09, 2021 - 11:29 UTC
Monitoring
Aparentemente o problema encontra-se ultrapassado. Novos pedidos e pagamentos estão a ocorrer com sucesso.
Continuaremos a acompanhar esta situação durante os próximos minutos.
--
It seems the issue is now over. New requests and its payments have been successful.
We'll keep monitoring this issue in the following minutes.
Posted Dec 09, 2021 - 10:43 UTC
Identified
Foi detectado um problema no serviço MB WAY. Acreditamos que a origem esteja no provedor do serviço.
Continuaremos a acompanhar esta situação durante as próximas horas
--
We have detected an issue regarding MB WAY service. We believe it may be an issue on our provider side.
We'll keep monitoring this issue in the following hours.
Posted Dec 09, 2021 - 10:34 UTC
This incident affected: MB WAY.