MB WAY Intermitente
Incident Report for euPago
Resolved
O problema encontra-se agora ultrapassado.

--

The payment method is already working as intended.
Posted Apr 19, 2022 - 15:20 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 19, 2022 - 15:17 UTC
Monitoring
O problema encontra-se agora ultrapassado mas continuaremos a acompanhar a situação.
--
The payment method is already working as intended but we will keep monitoring it.
Posted Apr 19, 2022 - 13:38 UTC
Investigating
Foram detectadas algumas intermitências no serviço MB WAY. Estamos a analisar a origem do problema.
--
It was detected some issues regarding MB WAY service. We're looking into this issue.
Posted Apr 19, 2022 - 13:28 UTC
This incident affected: MB WAY.