MB WAY Intermitente
Incident Report for euPago
Resolved
O problema tinha origem no provedor do serviço e encontra-se agora ultrapassado.
--
The problem originated on the provider but the payment method is already working as intended.
Posted Feb 17, 2022 - 13:09 UTC
Investigating
Foram detectadas algumas intermitências no serviço MB WAY. Estamos a analisar a origem do problema.
--
It was detected some issues regarding MB WAY service. We're looking into this issue.
Posted Feb 17, 2022 - 11:40 UTC
This incident affected: MB WAY.