Cofidis Pay Intermitente
Incident Report for euPago
Resolved
O problema encontra-se agora ultrapassado.

--

The payment method is already working as intended.
Posted Jan 11, 2023 - 12:25 UTC
Monitoring
O problema encontra-se agora ultrapassado mas continuaremos a acompanhar a situação.
--
The payment method is already working as intended but we will keep monitoring it.
Posted Jan 11, 2023 - 12:02 UTC
Identified
Foram detectadas algumas intermitências no serviço Cofidis Pay reportadas pelo provedor do serviço. Estamos a monitorizar a situação.

Some interruptions in the Cofidis Pay service reported by the service provider were detected. We're monitoring the situation.
Posted Jan 11, 2023 - 10:16 UTC
This incident affected: Cofidis Pay.